Search found 64 matches

by Ephemeral
Tue Oct 06, 2009 9:22 pm
Forum: Blood
Topic: Memory error with vdms
Replies: 2
Views: 12750

by Ephemeral
Sun Sep 09, 2007 7:02 pm
Forum: Suggestions
Topic: Dead Links
Replies: 1
Views: 14286

Well, thanks for nothing then! :roll:
by Ephemeral
Sun Sep 09, 2007 6:57 pm
Forum: General Discussion
Topic: Shadow Warrior BETA
Replies: 3
Views: 17729

Sure!

http://www.apogeegames.com/beta2.html

I think I tried it once, then lost interest... although I love Shadow Warrior!
by Ephemeral
Sun Sep 09, 2007 6:51 pm
Forum: BuildXP
Topic: Blood: dosdrv.exe not found
Replies: 1
Views: 6966

Restarted your computer?
by Ephemeral
Sun Sep 09, 2007 6:47 pm
Forum: BuildXP
Topic: Kill A Ton
Replies: 2
Views: 8181

This forum is basically dead, you better try the 3drealms forum... your questions are most likely already answered there.
by Ephemeral
Sun Sep 09, 2007 1:57 pm
Forum: BuildXP
Topic: plasma pack levels, monolith & gti cutscenes, and alt-fi
Replies: 14
Views: 32807

No, you are wrong, and PLEASE STOP SCREAMING. The iso file is in Mixed-Mode, meaning that the songs are present on the cd as audio, not as files. Try burning it and play it on your cd player... but skip track one, as this contains the data, which may sound really bad...
by Ephemeral
Sat Jun 02, 2007 11:33 pm
Forum: BuildXP
Topic: Build Games Source Ports!!! Duke3D and Shadow Warrior
Replies: 7
Views: 60025

Note that these ports haven't been updated for a long time, better use

Eduke32 for Duke
http://wiki.eduke32.com/stuff/ (latest snapshots)

and ProAsm's SWP for Shadow Warrior
http://proasm.com/sw/swp3.html
by Ephemeral
Sat Jun 02, 2007 11:29 pm
Forum: BuildXP
Topic: SW won't start
Replies: 3
Views: 10573

Well yes, and a good one! :D You don't have to go through all that hassle, since the source code for SW was released, you can use a windows port! It started with jonof's port, but that one hasn't been updated for a long time, try SWP instead, here: http://proasm.com/sw/swp3.html (from http://proasm....
by Ephemeral
Mon Apr 23, 2007 9:06 pm
Forum: BuildXP
Topic: Blood help
Replies: 6
Views: 15593

No, it works... at least for some people. Have a look at BLOOD.INI Does it look like that? ; location of movies was set at install ;CutSceneA=C:\Games\Blood\Movies\cs1.smk ;CutWavA=C:\Games\Blood\Movies\cs1822m.wav You'll have to uncomment the lines starting with "Cut", i.e. remove the semicolon. Al...
by Ephemeral
Mon Apr 23, 2007 9:00 pm
Forum: BuildXP
Topic: MIDI Music
Replies: 5
Views: 12021

Is "Microsoft GS Wavetable SW Synth (MIDI)" selected as Output Device in Advanced VDMSound Properties?
by Ephemeral
Mon Apr 23, 2007 8:54 pm
Forum: Blood
Topic: Need help, please.
Replies: 3
Views: 27184

You have to burn a "Mixed-Mode-CD", meaning the first track has to be the data (you can use some dummy files for that, or the zip file you downloaded ), and the other tracks the actual songs(You can get them here ). So this basically is an audio cd, playable in every cd-player, except that the first...
by Ephemeral
Mon Feb 05, 2007 5:42 pm
Forum: BuildXP
Topic: Doomsday/DoomEngine v1.9 beta help
Replies: 2
Views: 7020

guest wrote:www.newdoom.com - go to the doomsday section in the forums there, you will get better help.
...which would be: http://forums.newdoom.com/forumdisplay.php?f=57
by Ephemeral
Mon Feb 05, 2007 5:38 pm
Forum: BuildXP
Topic: Game loads to black screen and then stays there. Help!
Replies: 9
Views: 20424

You could try http://www.nomissoft.com/files/winxpfix.zip which changes your vga.sys driver, as suggested here (Step 3). Sorry, I have never had this error, so I am only guessing. It is a pity that this forum is almost dead... :cry:
by Ephemeral
Thu Feb 01, 2007 12:24 pm
Forum: BuildXP
Topic: vdmsound from command prompt
Replies: 5
Views: 14076

Dosdrv.exe IS a NTVDM Launcher, in the way that every DOS game under Windows 2000+(32 bit) uses NTVDM. VDMSound is a windows program, but still relies on the "virtual DOS machine".
by Ephemeral
Tue Jan 30, 2007 3:06 pm
Forum: BuildXP
Topic: 2 questions...
Replies: 5
Views: 13229

No idea, could be anything. Hard to find out, since it doesn't give information from which module or program this message comes from. Or does it?

Have you tried uninstalling/reinstalling VDMSound?