FAQ  •  Login

Blood Netowork Problem

Moderator: Moderators



Post Tue Jun 14, 2005 8:45 pm

Blood Netowork Problem

When I run commit for blood, my network game won't start. On both computers I get the IPX network initialized screen, and both are on the same socket number, but neither of them can find each other. It worked on Kali but it won't work alone. Any ideas? Any help is appreciated.


Post Wed Oct 07, 2009 12:13 am

Somebody must know.


Post Wed Feb 24, 2010 12:40 pm

Re: Blood Netowork Problem

I'm not sure what's the exact cause for the problems in your specific case,
but there's an alternate way you may want to try out.
It;s done using DOSBox and a multi-player front-end named Yet Another Netplay Guider, or simply YANG.

A thread opened before, with a few more details: viewtopic.php?f=1&t=889
My website, including screenshots and downloads of YANG as of today: http://ny.duke4.net/

Last bumped by Anonymous on Wed Feb 24, 2010 12:40 pm.

Return to Blood

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.