movies and cd audio

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply

movies and cd audio

Post by ephemeral » Fri Mar 10, 2006 12:15 am

Wow, it works! I finally got Blood to work on XP, following the "buildXp" instructions.
But there are two things that still stand between me and a perfectly bloody experience:

1. I can't see any movies. Yes, I HAVE the movies, and I edited blood.ini to point to the right directory. I doesn't seem to be a resolution problem, as pointed out in the instructions, as I can set Blood to any resolution from 320x200 to 1280x1024 and play without problems. I disabled the -quick command, too. So why no movies?

2. There is no cd audio! I really like the midi songs, but it'd be nice to have the cd music for a change. I remember from playing in dos that it has to be the first cd-drive(secondary master, in my case), but no luck.
Blood tells me: "CD-Rom drive initialized" and "Audio Track(s) not found". I've tried ALL my cd-drives (both of them!), nothing happens. Mscdex in VDMS options is enabled.

Win XP SP2
Duron 800
Geforce 3 Ti 200
Soundblaster Live! 5.1 Digital
VDMS 2.04 Update 2
Blood v1.21

Any help?

User avatar
Posts: 12
Joined: Fri Mar 03, 2006 4:08 am

Post by Elizabeth » Fri Mar 10, 2006 2:57 am

I'd be happy to help but sadly i have the same problem.
You kids better learn not to play so rough, somebodys gonna start crying.


Problem solved!

Post by ephermeral » Fri Mar 10, 2006 11:49 am

Muuuaaaahhhaaa! I thought about it some more, and remembered I had solved this problem before, and that it was something really stupid. I just couldn't remember what it was. And then I knew: In Blood.ini, the lines that refer to the movies were made comments! They looked like this:

; location of movies was set at install
Title = The Way of All Flesh
But it has to look like that:

; location of movies was set at install
Title = The Way of All Flesh

Now I see the movies! And then, magically, also the audio tracks were playing! I have no idea why, but it seems unrelated. Maybe I just always clicked on the wrong shortcut before, I don't know.

Elisabeth, what version do you have? Mine is the One Unit: WHOLE BLOOD rip from the underdogs. So if you got yours there too, this could be your problem, too. Certainly that didn't have movies or cd audio, but I guess you know that :wink:

User avatar
Lord Molder
Posts: 275
Joined: Sat Apr 16, 2005 6:04 pm
Location: Australia

Post by Lord Molder » Wed Feb 24, 2010 5:15 pm

Well done ephermeral :) ,i dont think ive EVER seen a Blood cutscene "sniff"...what are they like? :(

Last bumped by Anonymous on Wed Feb 24, 2010 5:15 pm.
`theres no place like home....Eheheeee!

Post Reply