[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4586: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4588: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4589: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 4590: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3765)
DeathMask.net • View topic - ckappes`s Cryptic Passage runtime error fix.
FAQ  •  Login

ckappes`s Cryptic Passage runtime error fix.

Moderator: Moderators

<<

Lord Molder

User avatar

Cultist

Posts: 275

Joined: Sat Apr 16, 2005 6:04 pm

Location: Australia

Post Fri Apr 28, 2006 10:55 am

ckappes`s Cryptic Passage runtime error fix.

`theres no place like home....Eheheeee!
<<

Hunter-X

Rat

Posts: 1

Joined: Mon May 15, 2006 9:23 pm

Post Mon May 15, 2006 9:29 pm

<<

AndiNo

Bat

Posts: 6

Joined: Mon Jul 04, 2005 2:31 pm

Location: Germany

Post Mon May 29, 2006 4:00 pm

Would be interested, too, but link has expired...
So, if anybody could just re-upload the file I would be thankful^^
<<

Willis

User avatar

Master of the Mask

Posts: 32

Joined: Sat Mar 12, 2005 9:56 pm

Post Mon May 29, 2006 9:49 pm

I'm pretty sure I had at one time patched it sucessfully, so for any of you out there wanting to try, could you try downloading http://files.deathmask.net/patched/CRYPTIC.EXE and giving it a go?
<<

Guest

Post Sun Jul 30, 2006 9:19 pm

<<

Willis

User avatar

Master of the Mask

Posts: 32

Joined: Sat Mar 12, 2005 9:56 pm

Post Mon Jul 31, 2006 2:04 am

<<

Guest

Post Tue Aug 01, 2006 7:00 pm

<<

Guest

Post Thu Aug 10, 2006 5:02 am

Why hasn't anyone worked on a mod that supports the whole Blood gang
just like the doomsday engine? That'd sure put an end to all this insane XP troubles.
<<

Willis

User avatar

Master of the Mask

Posts: 32

Joined: Sat Mar 12, 2005 9:56 pm

Post Thu Aug 10, 2006 5:48 am

Because Blood's engines and gamecode are not open source, we don't have the luxury. Blood 2's gamecode is open, but thats another matter.
<<

GRiND BaSTaRD

Post Mon Oct 02, 2006 9:15 pm

Even this patch does not work on my pc! What to say about tppatch or any other patch for this damn runtime error - nothing worked! Please suggest another solution. For now the only way to run cryptic.exe is in DOSBox console. Btw I've installed One Unit Whole Blood 1.21.
<<

GRiND BaSTaRD

Post Tue Oct 03, 2006 3:34 pm

Also I forgot to say, that I use VLMSound to run Blood and it runs OK. But that damn Cryptic Passage can't run with VMLSound even with apllied all kind of patches like cppatch, tppatch, etc. or even if overwrited with "patched" .exe from . I've no idea why, but no one of methods for patching and running cryptic.exe, that I've found in i-net, helped to make it run under Windows XP with VLMSound. Please, if some of you have succesfully patched cryptic.exe file, witch running with no "runtime error" on system faster than AMD K7 2600+, upload that file, so other people like me to find solutin. Thanks!
<<

TheHellHand

User avatar

Rat

Posts: 3

Joined: Tue Oct 31, 2006 9:08 am

Post Tue Oct 31, 2006 9:12 am

So I've tried installing this addon with GAMER but I so far got 4 different runtime errors. I tried tppatch, dosbox, in dos but no matter. Seems the SSI file is some kind of archive that can only be installed by GAMER. :shock:
<<

ckappes

Rat

Posts: 1

Joined: Fri Apr 28, 2006 12:33 pm

Post Wed Nov 01, 2006 2:23 pm

Hi,

All people, who have got problems with the Cryptic.exe, I've got a new solution.
Try this file:

http://www.filesend.net/download.php?f= ... 4026cc3041

Is it working?

Greetings
Christoph
<<

vOid

User avatar

Cultist

Posts: 44

Joined: Wed Nov 26, 2008 1:30 pm

Location: USA

Post Fri Jun 26, 2009 5:28 pm

Image
<<

FurryMIG

Rat

Posts: 3

Joined: Thu Oct 07, 2010 9:34 pm

Post Thu Oct 07, 2010 10:46 pm

Re:


Return to BuildXP

Who is online

Users browsing this forum: No registered users and 4 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.