Blood sound distance problem.

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply

Blood sound distance problem.

Post by Voodoo64 » Thu Jun 09, 2005 12:13 am

I've noticed a strange effect in Blood (after getting it working with BuildXP techniques) where the sound varies greatly depending on the distance I am away from the source. This means I could have an extremely loud pitchfork impact sound and enemy dying while not even hearing a monk shooting at me in the same room, I often don't even hear the monks talking, and at most it's usually very faint until I walk up close.

Is there any way to fix this problem?


Post by Voodoo64 » Thu Jun 09, 2005 12:15 am

Oh yeah, the voices of my character are extremely loud as well, enough to drown out other stuff.

"I live again!!!!!!!"

User avatar
Lord Molder
Posts: 275
Joined: Sat Apr 16, 2005 6:04 pm
Location: Australia

Post by Lord Molder » Wed Feb 24, 2010 9:40 pm

Ive had the same thing,i think i fixed it by changing a setting in Blood setup {as far as i remember}.Try changing the number of voices to maximum {if its not already} and changing sound card type to Soundblaster 1 or compatible in your VDM shortcut.I found that setting gave me good sound with no crackling,problem is,every PC is different! :twisted:
`theres no place like home....Eheheeee!

Post Reply