Can't get sound to run with Redneck Rampage

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply
beezil

Can't get sound to run with Redneck Rampage

Post by beezil » Sun Mar 20, 2005 12:17 am

RR is a build game, but it freezes everytime I try to run sound with VDMsound.

Any ideas?

Maddog

RE: Can't get sound to run with Redneck Rampage

Post by Maddog » Sun Mar 20, 2005 4:24 am

What worked for me was to follow the BuildXP directions.
Then alter the Shadow Warrior (SW) pre-configured VDMSound shortcut to point to Redneck Rampage (RR).
NOTE: On my system I had to change the sound card to “Sound Blaster or Compatible” in both the RR setup and in the SW VDMSound shortcut.
Hope this works for you too.
Let me know.

Beeeezli

Post by Beeeezli » Tue Mar 22, 2005 8:03 pm

Maddog - thanks a lot for the advice! I'll try it right now.

Beeeezil

Post by Beeeezil » Tue Mar 22, 2005 8:21 pm

Well, it started and I got to the opening movie with the flying saucers convering on earth - sound and picture working - but then I got booted back to the desktop. DAMN DAMN DAMN!

One thing I wasn't able to figure out, Maddog, is how to edit the SW VDMSound shortcut to change the sound card to "sound blaster or compatible," because I couldn't find the shortcut.
Is the VDMSound shortcut found within the vlp file?

Beeeezil

Post by Beeeezil » Tue Mar 22, 2005 8:54 pm

I didn't explain that too well.


What I mean is, where do I put "Sound Blaster or Compatible" in the VDMSound shortcut?

Maddog

RE: Can't get sound to run with Redneck Rampage

Post by Maddog » Fri Mar 25, 2005 1:29 am

Right click on the SW VDMSound shortcut.
This should bring up the context menu.
Click on "Properties" in that context menu.
This should bring up the SW properties window.
Click the "Advanced..." button.
This should bring up the Advanced VDMSound Properties.
Click the "SoundBlaster" tab.
Click the menu down arrow adjacent to the "DSP Ver.:" item.
This should bring up the "DSP Ver.:" menu.
Click on the "1.05 (SoundBlaster 1.x)" menu item.
Click the "OK" button.
You should be back at the SW properties window.
Click the "OK" button.
Hope that helps.

Guest

Post by Guest » Mon Apr 04, 2005 10:47 am

Beeeezil wrote:Well, it started and I got to the opening movie with the flying saucers convering on earth - sound and picture working - but then I got booted back to the desktop. DAMN DAMN DAMN!

One thing I wasn't able to figure out, Maddog, is how to edit the SW VDMSound shortcut to change the sound card to "sound blaster or compatible," because I couldn't find the shortcut.
Is the VDMSound shortcut found within the vlp file?

Guest

Post by Guest » Fri Apr 08, 2005 4:58 am

Anonymous wrote:
Beeeezil wrote:Well, it started and I got to the opening movie with the flying saucers convering on earth - sound and picture working - but then I got booted back to the desktop. DAMN DAMN DAMN!

One thing I wasn't able to figure out, Maddog, is how to edit the SW VDMSound shortcut to change the sound card to "sound blaster or compatible," because I couldn't find the shortcut.
Is the VDMSound shortcut found within the vlp file?

The SW VDMSound shortcut is the SW.vlp file you downloaded in step 6 of the BuildXP directions.

Also, If you don't mind NOT viewing the movie you could use the "-nocd" and "-quick" parameters in the shortcut. This is mentioned in the Blood section of the final notes section of the BuildXP directions.

You can add these parameters by:

Right click on the VDMSound shortcut (.vlp) you are using for RR (we have been using the sw.vlp).
This should bring up the context menu.
Click on "Properties" in that context menu.
This should bring up the properties window for that shortcut.
Under the "DOS command line:" section:
Click the "Change..." button.
This should bring up the "Change Program Information" Properties.
In the "Arguments" text section type: -nocd -quick
(The -nocd parameter may already be there. It's only needed once so don't type it in again)
Click the "OK" button.
You should be back at the SW properties window.
Click the "OK" button.

Hope this is of use.
Let me know.

Maddog

RE: Can't get sound to run with Redneck Rampage

Post by Maddog » Wed Oct 07, 2009 1:41 am

Sorry, left off my Username and the subject in the reply I just posted.


Last bumped by Anonymous on Wed Oct 07, 2009 1:41 am.

Post Reply