Computer is acting all rude on me when I try to play Blood

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply

Computer is acting all rude on me when I try to play Blood

Post by BloodyBones » Wed Nov 15, 2006 4:14 pm

after 5 hours of tweaking my comp (Core2Duo e6600, 2gb ram, radeon x1900xt) I finally get Blood running on dosbox and the buildXP guide. thing is, I want my cd to play the tracks too, I love the music.If I try that in buildxp guide, I get a black screen with playing one track and nothing more. When I try to play it in dosbox the stupid comp spits out the cd after the GT interactive intro or the blood screen.

bloody annoying and if I push it back the game freezes. Tried to remove the commands -nocd and -quick from the builxp config aoutexec but no big difference. Also I am not sure about how to read the cycle thing, I can have 200000 cycles and still be on about 25% of my cpu usage, thing is it get choppier after 100000 and the sound gets all static. around 60000 seems best, but still the sound is not good. What more commands are good to use?

I can play it with in both but with more or less sound (quality), but in buildxp ver I can't have more than the lowest setting orthe colors get all messed up '(I've used the patches from different threads here but they didn't help)


Post by BloodyBones » Wed Nov 15, 2006 4:22 pm

yeah, and one more thing, how come dosbox is all messed up after playing blood? All I get when I try to use it are weird symbols instead of letters when I type?:)

User avatar
Posts: 64
Joined: Thu Apr 13, 2006 3:54 pm
Location: Germany

Post by Ephemeral » Tue Jan 30, 2007 1:18 pm

You might want to ask these questions in the official DosBox forum.


Post by Sidious » Wed Feb 24, 2010 2:58 pm

stay away from dosbox! here's how you do it:

Last bumped by Anonymous on Wed Feb 24, 2010 2:58 pm.

Post Reply