Blood Startsequence starts. Sound works but no game screen ?

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply

Blood Startsequence starts. Sound works but no game screen ?

Post by Guest » Sun Jan 07, 2007 5:16 pm

Hello, im german, sorry for my bad english... :)

i fallowed all steps to get blood working. on my second pc with nvidia card it works. but on the other pc with ati card it doesnt work.

the startsequence comes up with sound initializing and the page where the build engine is loaded. then the music sounds and i live again comes up. and so on ...

the screen turnes into gray. but i can still see the writing like

build engine loeded
sound initializing

but no game. no screen of it......

what can i do. do you understand me ??? :)

thank you


Post by Sidious » Sun Jan 07, 2007 6:49 pm

seems strange, i got an ati card and it works fine with me. so prob not the graphics card. if you followed the "recipe" at buildxp there may be some things that needs to be fixed. i have written a little piece on how to get blood working, you could try it out:


Post by Guest » Sun Jan 07, 2007 7:02 pm

by the way . i got one unit blood version 1.21


Post by Guest » Sun Jan 07, 2007 8:15 pm

damnit.... nothing works... with all the patches and without all patches and fixes. nothing....

alsways the same error. or what you call it. man i wanna play it ...:)

i got sp2 , ati x1900 card, 2 GB ram, mmhhhh

i dont know what to say... damn


Post by Sidious » Sun Jan 07, 2007 9:13 pm

i got one unit, works for me. set it up like i wrote in the thread.
have you tried changing the resolution?


Post by Guest » Sun Jan 07, 2007 11:51 pm

it runs on no resolution ...

but on the other sys the game runs perfectly now. without stuttering anyway....

but i want to play on lan you know.... man damn it...

may be it depends on the 6.12 beta driver for my ati card. i hope so...
tomorrow i will try another driver....

mmhh.... but if something comes to your mind ..... help me...."i stuck" :)


Post by Guest » Fri Jan 12, 2007 1:29 pm

damnit was the driver...

now it runs.. but only in 320x .....

ok ... that sucks. but ...what can i do ... nothing !?!

i think the newer ati cards dont support the old vesa modes...



Post by Sidious » Fri Jan 12, 2007 2:59 pm

i think you're right about that, they don'y support the vesa modes.anyway, you're able to play blood, that's the most important. but you're gonna be disappointed if you connect more than 2 LANs together. the game gets out of sync somehow. have strived for some time now to get it to work, but to no avail. bad programming i guess from monolith's side. if however you find a solution to this(if anyone who reads this have a solution to this), let me know!!


Post by Guest » Wed Feb 24, 2010 3:49 pm

now i can play it on higher resolutions. but when i set it up to 640 ... or even 1024 x ... then it turns into strange colers. everething is fucked up.

i tried to correct it with the gamma option. not better.

does enyone know this bug

i thing it depends on my ati card or on the driver. dont know.

please help ....

i hate playing in 320 * 200 since 1992 :)

Last bumped by Anonymous on Wed Feb 24, 2010 3:49 pm.

Post Reply