Page 1 of 1

Blood shortcut is just text for me

Posted: Sat Jun 25, 2005 12:44 am
by Dundercles
I've finished reading the "Build on XP" tutorial and everything is set up (for running Blood, using DosBox and VDMsound) how it's supposed to be, but I'm having trouble back at step 6. I can't get the pre-configured shortcuts to work as they're supposed to. I right-clicked the link, then clicked "Save link as..." and saved it to desktop. It saved as a text file (there we no other options available) and when I double-click the desktop icon, a get a prompt to "Open with..." and a list of programs. What now, I wonder?

Thanks for the assist.


Posted: Sat Jun 25, 2005 10:33 am
by Lord Molder
The shortcuts wont work until you install VDM!! same thing happened to me :roll: .......i get so confused sometimes! :?

Posted: Wed Feb 24, 2010 9:10 pm
by Dundercles
Ah... right on.