FAQ  •  Login

blood, jonof's duke3d, rancidmeat's duke3d, and jonof's sw..

Moderator: Moderators

<<

Guest

Post Sat Jun 25, 2005 1:35 am

blood, jonof's duke3d, rancidmeat's duke3d, and jonof's sw..

all work for me on WINXP w/ excellent sound and resolution, even multiplayer on dukester... but only for about 15 minutes, i'm lucky if i can finish the first level.. after that all the games randomly freeze and i have to cut power to my PC and restart.. I'm running w/o VDMsound, which my computer wont allow me to install (some DLL error message..) any ideas? thanks guys

oh, i think it has something to do w/ sound because it usually happens when im blowing up a monster or some huge explosion happens.. but its random if that makes any sense
<<

Lord Molder

User avatar

Cultist

Posts: 275

Joined: Sat Apr 16, 2005 6:04 pm

Location: Australia

Post Sat Jun 25, 2005 12:45 pm

Vid card

Sounds like a heat problem,make sure your graphics card fan is working.Could also be your power supply crapping out but its possible its just a software problem.Re-install drivers for sound card and vid card {after cleaning with driver cleaner} reinstall Direct X 9c.
`theres no place like home....Eheheeee!
<<

Guest

Post Wed Feb 24, 2010 9:11 pm

i decreased my sound cards accelertion to the lowest possible and it seems to work, as long as i dont press "pause".. which freezes my system

Return to BuildXP

Who is online

Users browsing this forum: Bing [Bot] and 6 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.