duke3d HELP

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply
Posts: 2
Joined: Fri Mar 14, 2008 9:28 pm

duke3d HELP

Post by ketoguitar » Fri Mar 14, 2008 9:33 pm

Hey, i can get to step 8 in the BUILDXP for duke nukem 3d, but when i try to start setup (2x click on setup) a dos window opens, dissapears and nothing happens? Anyone know whats wrong and what to do so i can play this game!


Post by josh » Fri Jul 25, 2008 2:40 am

I have this issue too and i am on a laptop. I do not know what is wrong, i followed all of the steps to a T.


Post by kane » Tue Oct 06, 2009 11:26 pm

I got to step 7 in the BUILDXP and when I tried patching it with DOS it says "Unable to open input file: Permission denied". then i tried just skipping to step 8 did everything there then tried playing the game and it opens a DOS window for about 2 seconds and the last thing it says before closing itself is "Could not find group file 'DUKE3D.GRP' -", but I checked and the group file is in the directory, maybe it has something to do with step 7 not working for me but I don't know. If anyone knows what the deal is please help.

Last bumped by Anonymous on Tue Oct 06, 2009 11:26 pm.

Post Reply