Blood Error (File Error #11)

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply

Blood Error (File Error #11)

Post by nimrod » Sun Oct 09, 2005 9:49 am

i´ve made it this way

but if i want start the game comes this:


i am using win xp sp2

who can help ?


Post by Guest » Sun Oct 09, 2005 10:04 am

Posts: 7
Joined: Thu Sep 15, 2005 9:19 pm

Post by itti » Sun Oct 09, 2005 12:42 pm

THIS is exactly the error i´m talking about...

check out:

sadly there seems to be no solution as only a few peoply experience this error. the majority seems to be able to play blood on xp sp2.


Post by Guest » Mon Oct 10, 2005 5:30 am

Have you tried it with Plasma pack? That's what I'm using and it is working fine.


Post by Guest » Wed Oct 12, 2005 7:46 pm

how can i start the plasma pack ?


Post by Guest » Thu Oct 13, 2005 4:00 am

If I recall it would be in the same way you start blood except instead you use plasma pack's paths and names.

Posts: 7
Joined: Mon Oct 24, 2005 9:13 pm

Post by Thrakath » Mon Oct 24, 2005 9:27 pm

Hey Guys! Got exactly the same error...But what could it be? Tried several Blod Versions and did the bouild xp mod every time...Can it be hardware related? Im running Blood from a Raid 1 Array with my A7v333 512 Megs of RAM Gf4 Ti and SB Live....WIN XP SP2 is operating system. Must get this game to run. It was the best shooter ever played. And Transfusion has got no Guns Akimbo!

Greetings from Germany


Post by Guest » Tue Jul 25, 2006 4:08 pm

Try disabling EMS Memory with VDM file. That worked for me.

Posts: 78
Joined: Tue May 02, 2006 1:43 pm

Post by DeM0n » Wed Jul 26, 2006 2:02 am


Edit that file with notepad.

Scroll down to the bottom whereit says


Change that to


Save that.

Reboot your PC and try loading Blood again.

User avatar
Posts: 64
Joined: Thu Apr 13, 2006 3:54 pm
Location: Germany

Post by Ephemeral » Wed Feb 24, 2010 10:57 am

It is funny to see that even though I made a thread about this error, nobody seems to care. People, do you know how to use the search function? Man, I'm annoyed. I'm feeling silly having done the effort. It is like fighting windmills.

Last bumped by Anonymous on Wed Feb 24, 2010 10:57 am.

Post Reply