Broken shortcuts or something

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply

Broken shortcuts or something

Post by MaCaBrE » Mon Aug 20, 2007 7:24 pm

I followed all the steps to make Blood work. Everything looked like it was going ok until I clicked the shortcut at the end. It just turns see through and does nothing. I tried putting it somewhere else or dragging it onto the vdmsound exe but nothing worked. Any help?

A few things to note:
During the sound setup of blood where it asks # of voices and stuff, I was only asked 2 things. I was never asked stereo sound or the thing after that. Just an fyi if it means anything.
Also I had vdm sound v2.1.0 previously installed before I installed the ones you specified. I uninstalled before installing yours.

User avatar
Posts: 64
Joined: Thu Apr 13, 2006 3:54 pm
Location: Germany

Post by Ephemeral » Tue Feb 23, 2010 12:21 am

Did you restart the computer? Also, VDMSound never went beyond beta, maybe your installation is fucked up after "downgrading" VDMSound.

Last bumped by Anonymous on Tue Feb 23, 2010 12:21 am.

Post Reply