Game loads to black screen and then stays there. Help!

Discussion about using or improving the BuildXP guide.

Moderator: Moderators

Post Reply

Game loads to black screen and then stays there. Help!

Post by Maverick » Tue Jan 23, 2007 10:18 pm

When I try to run the game Blood in normal 320X200 resolution, it loads and then goes to a black screen. Nothing happens. It stays in this screen forever. The program doesnt crash or anything, it just doesnt go anywhere. I know the build XP process says run in VESA 640X480 but when I try to do this it just crashes with:

NTVDM CPU has encountered an illegal instruction

I need help. Did I lose my way while setting up or whats going on? Really would appreciate any sort of advice.

Please dont make me go back to DOSBox! :cry:

Ephemeral Guest

Post by Ephemeral Guest » Tue Jan 30, 2007 1:06 pm

Something's wrong there... You may need to uninstall/reinstall VDMSound. And don't forget to reboot each time. Also note, the official forum for VDMSound is

As for the black screen problem, you may try setting files=40 in the file "config.nt". Do a forum search here, if you need further instructions.


Post by Sidious » Thu Feb 01, 2007 1:51 am

Follow this recipe:
(Think i better repost the guide with uppercase letters in the subject area!...)


Post by Maverick » Sat Feb 03, 2007 4:36 am

I already tried the "Blood to Perfection" guide and it didnt solve my problem. However, it seems Ive gotten past the NTVDM error. But now when the game attempts to start I just get some jumbled color and crap. Oh, and before you tell me to do anything, I already changed Files to 40.


Post by Sidious » Sat Feb 03, 2007 2:28 pm

What kind of hardware do you have?
try downloading an older driver for your graphics card


Post by Maverick » Sat Feb 03, 2007 6:57 pm

Type of hardware?
-NVIDIA Graphics Driver probably version (if thats what youre asking)

Windows XP Media Center Addition is my OS
Anything specific you want?

Where can I get old Drivers anyway?


Post by Sidious » Sun Feb 04, 2007 12:58 am
when you get to the downloada page, there should be a hyperlink to old drivers. try this first.

User avatar
Posts: 64
Joined: Thu Apr 13, 2006 3:54 pm
Location: Germany

Post by Ephemeral » Mon Feb 05, 2007 5:38 pm

You could try which changes your vga.sys driver, as suggested here (Step 3). Sorry, I have never had this error, so I am only guessing. It is a pity that this forum is almost dead... :cry:


Post by Sidious » Mon Feb 05, 2007 6:38 pm

He's probably already applied the fix...?[/url]


Post by Guest » Wed Feb 24, 2010 3:30 pm

I'm having this exact same problem and nothing on these forums has worked. Has anyone figured it out definatively yet?

Last bumped by Anonymous on Wed Feb 24, 2010 3:30 pm.

Post Reply